2

Auerswald Telefonanlage an All-IP-Anschluss plötzlich nicht mehr erreichbar

Auerswald IP-Telefonanlage Draytek2860

Am heutigen Tag erreichte mir der Anruf eines Kunden, der seit zwei oder drei  Tagen eine COMpact 4000 bei sich im Einsatz hat. Die Fehlermeldung lautete: „Ich bin nicht mehr erreichbar, keines meiner Telefone klingelt noch. Raustelefonieren funktioniert prima! Nach einer Zeit geht die Sprachbox dran“.

In einer Fernwartung habe ich mir darauf hin die Konfiguration der Anlage angesehen, konnte jedoch keinerlei Auffälligkeiten feststellen (bis auf eine alte Firmware). Also auf Verdacht die Firmware aktualisiert, die Anlage neu gestartet und gehofft, dass damit alle Probleme behoben sind. Ein Testanruf zeigte dann, dass sich die Telefone weiter hartnäckig weigerten, auch nur den Hauch eines Klingelzeichens von sich zu geben.

Wo also blieb der Anruf?

Nächster Gedanke: Eine aktivierte Rufumleitung direkt auf die Sprachbox. Also im Kundencenter eingeloggt und in der Tat war die Sprachbox aktiviert obwohl der Kunde mir zugesichert hatte, dass er das nur bei einer einzigen Nummer so gemacht hat. Anscheinend führte der Anschluss ein Eigenleben. Jedenfalls haben wir dann alle Umleitungen deaktiviert, trotzdem klingelte weiterhin kein einziges Telefon, es war wie verhext.

Neuer Gedanke: Kontrolle des von der Telekom bereitgestellten Routers Speedport 724V

Also, ins Gerät eingeloggt und dort alle Einstellungen hinsichtlich Telefonie kontrolliert und vor Erstaunen den Mund nicht wieder zubekommen. Da waren doch plötzlich im Speedport alle Rufnummern des Kunden automatisch eingetragen und aktiviert worden! Bingo, damit war das Verhalten klar und erklärbar. Alle Anrufe sind im Speedport gelandet und damit an der Telefonanlage vorbei im Nichts gelandet.

Danke liebe Telekom, dass ihr es mit der Pushinstallation eurer Kunden so genau nehmt und unaufgefordert irgenwelche Rufnummer im Router registriert, damit der Kunde es möglichst einfach hat und vor allem die Ruhe vor dem Telefon genießen kann.

Wichtigste Erkenntnis des Tages für alle Auerswald-Kunden: Nicht immer liegt der Fehler in der Telefonanlage!

Und merke: Accounts in keinem Fall doppelt registrieren (in Router und Telefonanlage), sonst kommt es zu komischen Effekten, die sehr viel Zeit und Nerven kosten können!

 

Michael Hohmann
 

Hallo, ich bin Michael - ein Auerswald-Partner aus Leidenschaft. Bereits seit 1994 widme ich mich dem Thema Auerswald-Telefonanlagen mit großer Hingabe. In den letzten 20 Jahren haben ich mir in zahlreichen Schulungen und durch berufliche Praxis in Aufbau und Installation das notwendige Wissen angeeignet und so die Auerswald-Qualifizierungsstufe Q3 erlangt. Mein Ziel ist es, mit meinem Wissen anderen dabei zu helfen, Ihre Kommunikationslösung optimal zu nutzen. Deshalb habe ich diese Seite ins Leben gerufen in der Hoffnung, dass auch für Dich das passende Thema dabei ist.

  • Dierl sagt:

    Habe einen ip Anschluss. Nach einem Router Update durch die Telekom habe ich seit 6 Tagen kein Telefon. Telefon läutet nicht. Kann auch nicht rausrufen. Ab Router geht die Telefonie verloren. Telekom hat bereits alles überprüft. Internet funktioniert. Router Fritzbox 7590 funktioniert. Soll angeblich an der Auerswald Company 4410 usb liegen. Telekom Techniker war schon 6 Stunden im Haus. Bitte Hilfe.

    • Michael Hohmann sagt:

      Aus der Distanz kann ich bei der Konstellation so gut wie nichts machen. Meine Vermutung ist, dass sich durch das Router-Update etwas an der S0-Schnittstelle geändert hat und man der 4410 die entsprechende Änderungen beibringen muss. Da sich die 4410 jedoch nicht über einen Browser konfigurieren lässt und man zudem im Zweifel auch mittels ISDN-Prüfhörer am S0-Ausgang der Fritz!Box messen muss, ob und was da signalisiert hat, sind mir leider ein wenig die Hände gebunden.

  • >